Page 5 of 5 FirstFirst ... 345
Results 61 to 68 of 68

Thread: HELP! Just got my WAMS tune... And it doesn't work!!

  1. #61
    suckit
    G6 Newbie

    Join Date
    Mar 2007
    Location
    crofton,md
    Posts
    18

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    yes.also had to do a key relearn as well
    BLUE 06 G6 GTP
    C.A.B
    GTR EXHAUST
    245/40/18

  2. #62
    Drives a Chevrolet Movie Theater Photobucket
    Photobucket
    suckit
    Photobucket
    suckit
    G6er 4 Life!
    CrimsonGTP's Avatar
    Join Date
    Feb 2008
    Location
    Macomb, IL
    Posts
    8,064
    Name
    Erik
    Year
    2004
    Make
    Pontiac
    Model
    GTO
    Trim
    Base
    Engine
    5.7L V8 LS1
    Transmission
    4 Speed Auto
    Style
    Coupe
    Color
    Quicksilver Metallic
    XBox LIVE Gamercard
    NtR XD9MM

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    Quote Originally Posted by wkl8212
    yes.also had to do a key relearn as well
    hmmmmmm we need andy in here....idk wtf that trouble code is an im too lazy to google it right now


    2004 LS1 A4 Quicksilver w/ Red Interior 1 of 301 -

    GO-K&N Intake, Spintech Exhaust, Pacesetter Headers, Catless Mids, Tuned using HPTuners By Rian

    Turning and Stopping- Cquence Drilled and Slotted Rotors

    Show- SAP Repros in Satin black, fake SAP mod, Tinted tails by Jorge, Satin Black Badges, 35% tint all around, Satin Black painted 17's, Flat Splitter

    Electronics- Pioneer AVIC F90BT, JL 500.1 Monoblock Amp, JL 12W3-2, DDMTuning 8k 55watt HID hi/low, All Interior and Cluster LED Swap by Bohnman,

    Fully modded G6 GTP-TRADED

  3. #63
    suckit
    G6 Newbie

    Join Date
    Mar 2007
    Location
    crofton,md
    Posts
    18

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    Quote Originally Posted by CrimsonGTP
    Quote Originally Posted by wkl8212
    yes.also had to do a key relearn as well
    hmmmmmm we need andy in here....idk wtf that trouble code is an im too lazy to google it right now
    I've talked to chris and he says the code has something to do with the intake?? But what's weird is that it gies away once I install the old ecm....the car only acts up when the tuned ecm is installed

    [ Post made via Mobile Device ]
    BLUE 06 G6 GTP
    C.A.B
    GTR EXHAUST
    245/40/18

  4. #64
    Drives a Chevrolet Movie Theater Photobucket
    Photobucket
    suckit
    Photobucket
    suckit
    G6er 4 Life!
    CrimsonGTP's Avatar
    Join Date
    Feb 2008
    Location
    Macomb, IL
    Posts
    8,064
    Name
    Erik
    Year
    2004
    Make
    Pontiac
    Model
    GTO
    Trim
    Base
    Engine
    5.7L V8 LS1
    Transmission
    4 Speed Auto
    Style
    Coupe
    Color
    Quicksilver Metallic
    XBox LIVE Gamercard
    NtR XD9MM

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    Quote Originally Posted by wkl8212
    Quote Originally Posted by CrimsonGTP
    Quote Originally Posted by wkl8212
    yes.also had to do a key relearn as well
    hmmmmmm we need andy in here....idk wtf that trouble code is an im too lazy to google it right now
    I've talked to chris and he says the code has something to do with the intake?? But what's weird is that it gies away once I install the old ecm....the car only acts up when the tuned ecm is installed

    [ Post made via Mobile Device ]
    did u send chris the correct mod list? like u told you him if u had a cai or not etc?


    2004 LS1 A4 Quicksilver w/ Red Interior 1 of 301 -

    GO-K&N Intake, Spintech Exhaust, Pacesetter Headers, Catless Mids, Tuned using HPTuners By Rian

    Turning and Stopping- Cquence Drilled and Slotted Rotors

    Show- SAP Repros in Satin black, fake SAP mod, Tinted tails by Jorge, Satin Black Badges, 35% tint all around, Satin Black painted 17's, Flat Splitter

    Electronics- Pioneer AVIC F90BT, JL 500.1 Monoblock Amp, JL 12W3-2, DDMTuning 8k 55watt HID hi/low, All Interior and Cluster LED Swap by Bohnman,

    Fully modded G6 GTP-TRADED

  5. #65
    suckit
    G6 Newbie

    Join Date
    Mar 2007
    Location
    crofton,md
    Posts
    18

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    yep; just got home and i checked the email that i had sent chris when i first ordered it....CAI and GTR-EXHAUST. i just sent it out ups next day air to him so he should get by 3pm weds. i also double checked the vin# that i sent him as well..ALL GOOD. guess i'll just wait and see what he finds out once he gets it
    BLUE 06 G6 GTP
    C.A.B
    GTR EXHAUST
    245/40/18

  6. #66
    suckit
    G6 Newbie

    Join Date
    Aug 2016
    Location
    Tyler, Texas
    Posts
    2
    Name
    Brandon
    Year
    2008
    Make
    Pontiac
    Model
    G6
    Trim
    GXP
    Engine
    3.6L V6 LY7
    Transmission
    6 Speed Auto with Tapshift
    Style
    Coupe
    Color
    Black
    XBox LIVE Gamercard
    iiitalian24

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    I know this is an old thread but I'm currently experiencing the same issue of a P0106 code showing up when I have my Tuned PCM installed and I put the stock tune back on and the code goes away. I tried emailing WAMS on the weekends but haven't received anything back yet. I really want to use this tune and it sucks that I have had it for about two months now just sitting here and it feels like a waste of 400+ sadly..I just want to use my tune already haha. Please if anyone has suggestions or insight on this, please let me know. I have the 3.6L btw

  7. #67
    Photobucket
    Photobucket
    suckit
    G6 Beginner
    Nick15379's Avatar
    Join Date
    Feb 2015
    Location
    Wheeling WV
    Posts
    29
    Name
    Nick
    Year
    2009.5
    Make
    Pontiac
    Model
    G6
    Trim
    GT
    Engine
    3.5Lvvt V6 LZ4
    Transmission
    4 Speed Auto with Tapshift
    Style
    Coupe
    Color
    Liquid Silver Metallic

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    Crank relearn? I don't remember the exact code I got, but with the tuned module, there's a chance that you will need one. If that's the case, you have to have that done at a dealership. Cost me $80
    2009.5 G6 GT Coupe
    Mods:

    CRAB Intake. Custom 2.5" cat back dual out Exhaust. WAMS 93 ECM/Race TCM. Brembos. Eibach Springs. Koni Yellow Struts/Shocks. Racingline STB. Custom 1/0 OFC Grounding Kit. Turbo Cobalt wheels with 245/40/18 Dunlops. Motorsports tech 19mm spacers. Rotorpros Drilled/Slotted Rotors. Debadged. Eagle Eyes CCFL Halo Projector Headlights. DDM 35w 8000k Lows and Fogs. LED Glow Interior Lighting. Ballistic Hollow Point Sound Insulation on doors, rear deck, and trunk. JVC Double Din touch screen head unit. Boston Pro 60s Component speakers and Kicker KS rear deck 6x9s. 2 Kicker Comp R subwoofers 12" in custom sealed box. Kenwood KAC-9106D mono and Alpine MRP-F300 4 channel Amplifiers. Rockford Fosgate 1 Farad Capacitor. Windows 35% Front 20% Rear Tint .Tail lights tinted with VHT Night shade .Compustar Remote Start/Keyless Entry with 1m range upgrade. Racingline MMIs, Trans Cooler, AIT Concept bumpers and side skirts.

  8. #68
    suckit
    G6 Newbie

    Join Date
    Aug 2016
    Location
    Tyler, Texas
    Posts
    2
    Name
    Brandon
    Year
    2008
    Make
    Pontiac
    Model
    G6
    Trim
    GXP
    Engine
    3.6L V6 LY7
    Transmission
    6 Speed Auto with Tapshift
    Style
    Coupe
    Color
    Black
    XBox LIVE Gamercard
    iiitalian24

    Re: HELP! Just got my WAMS tune... And it doesn't work!!

    ok, I'll try that out this week and see what happens. Thanks for the reply. By the way, how do you edit your profile and your signature stuff? I am terrible at navigating this website, i can't even add photos of my car haha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •